22 December 2010

For the Nth Time

I've just finished reading all 11 Cours of my D5O26 Analyse des interactions material  - just about time, I'd say - before my precious few neurons were machine gun blasted to oblivion. I earned this breather which I decided to use to check on this blog.

Oh those new comments! I do love reading them and it excites me that people actually drop by.

I noticed that there's still this running confusion about what Mini models we're talking about here:

1. HP Mini 311
2. HP Mini 1000 (1001TU)

Actually the HP Mini 1000 (1001TU) has moved on to better hands and am as clueless as the next non-hackintosher about how stuff can work beyond what has been written here. Concerning all other models, the answer is very very simple: "I've no idea, but you're welcome to try what's written here - it's up to you."

7 comments:

Anonymous said...

Any news about a 10.6.6 upgrade?
I am still happily running the GPT install you gave us months ago, but 10.6.6 is important in order to access the new macStore.

LeMaurien19 said...

If you have a successful 10.6.4 install, I don't think there's gonna any problem with updating to 10.6.6.

If I'm not mistaken (and the reason I can't verify is because I'm running betas from development), you can just easily launch Software Update and have it automatically install 10.6.6 on top of your 10.6.4.

And btw, I think it's time we changed how we boot or 311's - from EFI, we're going to root installs and so no more automatic installers in .pkg's but use an already existing and effective app (Lizard) instead.

LeMaurien19 said...

If you have a successful 10.6.4 install, I don't think there's gonna any problem with updating to 10.6.6.

If I'm not mistaken (and the reason I can't verify is because I'm running betas from development), you can just easily launch Software Update and have it automatically install 10.6.6 on top of your 10.6.4.

And btw, I think it's time we changed how we boot or 311's - from EFI, we're going to root installs and so no more automatic installers in .pkg's but use an already existing and effective app (Lizard) instead.

Anonymous said...

Thx, Lemaurien.

Did anyone else here take the risk of upgrading their 311c to 10.6.6 yet?
We would like to hear about it...

Phubai said...

10.6.6 upgrade was no problem for me. I'm running retail on / and no EFI. I had no problems beyond a kp on reboot. I booted with -v -f, and haven't had a problem or kp since.

[ Marcus ] said...

Hi, I want to thank you over and over again for all you've done in this blog. This tutorial changed everything for me, now it's possible for me (from Brazil) to have a perfect macbook on my hp mini for only 400 bucks....! its just incredible. Thanks. And another thing, Just updated to 10.6.6 and installed a bunch of new apps. Everything works flawlessly.

- System update from de apple menu.
- Installed and then installed Darwin again.. just to feel a little safe(dont know why) but everything works. : ) (not wifi but whatever, the wifi adapter is like 9 bucks).

Yaroslav Fedevych said...

All updates from the very 10.6.0 through 10.6.6 went from the Apple menu. Flawless as usual on this model, thanks to NVidia graphics (Intel sucks, I must say).

Still far from perfect experience. I'm eager to know whether a dual Wi-fi/BT adapter exists in half-size form factor, so I can replace a BCM4311 and stock Wifi with that single one — I guess one module is going to be less power hungry than two.